Keyboard shortcuts
Les raccourcis ci-dessous sont écrits sous la forme macOS. Sur Windows et Linux, lisez ⌘ comme Ctrl et ⌥ comme Alt ; ⇧ est Maj sur chaque plateforme. Scissor affiche la forme correspondant à la machine sur laquelle vous travaillez, donc les menus sur un ordinateur Windows lisent Ctrl+S là où cette page lit ⌘S.
Les raccourcis sont appariés par la position physique de la touche plutôt que par le caractère qu'elle produit, donc une disposition AZERTY ou Dvorak utilise les mêmes touches qu'une QWERTY. La plupart des raccourcis ne font rien tant qu'un document n'est pas ouvert ; une poignée — créer et ouvrir des documents, les Préférences, les réglages d'apparence et les éléments d'Aide — fonctionnent sans document à l'écran.
Les éléments de menu qui sont listés dans Scissor mais pas encore fonctionnels sont affichés en gris et laissés hors de cette référence, avec les raccourcis imprimés à côté.
Fichier
| Action | Raccourci |
|---|---|
| Nouveau… | ⌥⌘N |
| Ouvrir… | ⌘O |
| Fermer | ⌘W dans l'application installée, ⌥⌘W dans un onglet de navigateur |
| Enregistrer | ⌘S |
| Enregistrer sous… | ⇧⌘S |
| Enregistrer une copie… | ⌥⌘S |
| Importer… | ⇧⌘P |
| Exporter > Exporter pour les écrans… | ⌥⌘E |
| Scripts > Autre script… | ⌘F12 |
| Configuration du document… | ⌥⌘P |
| Imprimer… | ⌘P |
Édition
| Action | Raccourci |
|---|---|
| Annuler | ⌘Z |
| Refaire | ⇧⌘Z |
| Couper | ⌘X |
| Copier | ⌘C |
| Coller | ⌘V |
| Coller devant | ⌘F |
| Coller derrière | ⌘B |
| Coller à la place | ⇧⌘V |
| Préférences… | ⌘K |
Couper, copier et coller sont laissés au navigateur plutôt que interceptés par Scissor, de sorte que le presse-papiers système se comporte comme il le fait partout ailleurs. Les choisir depuis le menu Édition fait la même chose que d'appuyer sur les touches.
Objet
| Action | Raccourci |
|---|---|
| Transformation > Transformer à nouveau | ⌘D |
| Transformation > Déplacer… | ⇧⌘M |
| Transformation > Transformer chacun… | ⌥⇧⌘D |
| Disposition > Mettre au premier plan | ⇧⌘] |
| Disposition > Avancer | ⌘] |
| Disposition > Reculer | ⌘[ |
| Disposition > Mettre en arrière-plan | ⇧⌘[ |
| Grouper | ⌘G |
| Dégrouper | ⇧⌘G |
| Verrouiller > Sélection | ⌘2 |
| Tout déverrouiller | ⌥⌘2 |
| Masquer > Sélection | ⌘3 |
| Tout afficher | ⌥⌘3 |
| Tracé > Jonction | ⌘J |
| Tracé > Moyenne… | ⌥⌘J |
| Interpolation > Créer | ⌥⌘B |
| Interpolation > Libérer | ⌥⇧⌘B |
| Déformation de forme > Créer avec déformation… | ⌥⇧⌘W |
| Déformation de forme > Créer avec maillage… | ⌥⌘M |
| Déformation de forme > Créer avec l'objet du dessus | ⌥⌘C |
| Remplissage de région > Créer | ⌥⌘X |
| Masque de découpe > Créer | ⌘7 |
| Masque de découpe > Libérer | ⌥⌘7 |
| Tracé composé > Créer | ⌘8 |
| Tracé composé > Libérer | ⌥⇧⌘8 |
Texte
| Action | Raccourci |
|---|---|
| Glyphes | ⌥⇧F11 |
| Créer des contours | ⇧⌘O |
Sélection
| Action | Raccourci |
|---|---|
| Tout | ⌘A |
| Tout sur le plan actif | ⌥⌘A |
| Désélectionner | ⇧⌘A |
| Resélectionner | ⌘6 |
| Objet suivant au-dessus | ⌥⌘] |
| Objet suivant en dessous | ⌥⌘[ |
Effet
Le menu Effet ne porte pas de raccourcis clavier. Atteignez ses commandes depuis le menu lui-même, ou tapez le nom de l'effet dans le champ de recherche en haut du menu Aide, qui trouve des commandes dans chaque menu.
Affichage
| Action | Raccourci |
|---|---|
| Contours | ⌘Y |
| Aperçu de surimpression | ⌥⇧⌘Y |
| Aperçu pixel | ⌥⌘Y |
| Zoom avant | ⌘= |
| Zoom arrière | ⌘- |
| Ajuster le plan dans la fenêtre | ⌘0 |
| Tout ajuster dans la fenêtre | ⌥⌘0 |
| Taille réelle | ⌘1 |
| Réinitialiser la rotation de la vue | ⇧⌘1 |
| Règles > Afficher les règles | ⌘R |
| Afficher la boîte englobante | ⇧⌘B |
| Repères > Afficher les repères | ⌘; |
| Repères > Créer des repères | ⌘5 |
| Repères > Libérer les repères | ⌥⌘5 |
| Repères intelligents | ⌘U |
| Afficher la grille | ⌘' |
| Vers la grille | ⇧⌘' |
| Vers le point | ⌥⌘' |
Fenêtre
Chacun de ceux-ci amène son panneau en avant, et coche dans le menu pendant que le groupe du panneau est à l'écran. Les panneaux sans raccourci — Actions, 3D et Matériaux, Plans, Export d'actifs, Infos document, Navigateur, Propriétés, Nuanciers et Variables — s'ouvrent depuis le menu Fenêtre.
| Action | Raccourci |
|---|---|
| Aligner | ⇧F7 |
| Pile de peinture | ⇧F6 |
| Attributs | ⌘F11 |
| Pinceaux | F5 |
| Couleur | F6 |
| Dégradé | ⌘F9 |
| Styles graphiques | ⇧F5 |
| Infos | F8 |
| Calques | F7 |
| Combinaison de formes | ⇧⌘F9 |
| Contour | ⌘F10 |
| Symboles | ⇧⌘F11 |
| Transformation | ⇧F8 |
| Transparence | ⇧⌘F10 |
| Texte > Caractère | ⌘T |
| Texte > Paragraphe | ⌥⌘T |
Outils
Les raccourcis d'outil sont des touches uniques pressées sans modificateur, à part celles qui prennent ⇧. Ils choisissent l'outil immédiatement, y compris les outils qui se trouvent dans un menu déroulant derrière un autre outil dans la barre d'outils. Les outils sans raccourci listé ici — parmi lesquels Sélection de groupe, Texte en zone, Arc, Spirale, Polygone, Étoile, Lissage, Cisaillement et Mesure — s'atteignent en maintenant la souris sur leur emplacement de barre d'outils et en choisissant dans le menu déroulant.
| Action | Raccourci |
|---|---|
| Outil Sélection | V |
| Outil Sélection directe | A |
| Outil Sélection automatique | Y |
| Outil Lasso | Q |
| Outil Cadre rectangulaire | ⇧Q |
| Outil Plume | P |
| Outil Ajout de point d'ancrage | + |
| Outil Suppression de point d'ancrage | − |
| Outil Point d'ancrage | ⇧C |
| Outil Courbure | ⇧~ |
| Outil Texte | T |
| Outil Édition de glyphe | ⇧T |
| Outil Segment de ligne | \ |
| Outil Rectangle | M |
| Outil Ellipse | L |
| Outil Pinceau | B |
| Outil Pinceau de remplissage | ⇧B |
| Outil Esquisse | ⇧N |
| Outil Crayon | N |
| Outil Gomme | ⇧E |
| Outil Ciseaux | C |
| Outil Rotation | R |
| Outil Miroir | O |
| Outil Mise à l'échelle | S |
| Outil Profil de contour | ⇧W |
| Outil Déformation | ⇧R |
| Outil Transformation libre | E |
| Outil Fusion et séparation | ⇧M |
| Pot de peinture de région | K |
| Outil Sélection de région | ⇧L |
| Outil Grille de perspective | ⇧P |
| Outil Sélection de perspective | ⇧V |
| Outil Maillage | U |
| Outil Dégradé | G |
| Outil Pipette | I |
| Outil Interpolation | W |
| Outil Forme de grille | ⇧G |
| Outil Plan | ⇧O |
| Outil Tranche | ⇧K |
| Outil Main | H |
| Outil Rotation de la vue | ⇧H |
| Outil Zoom | Z |
Les raccourcis Ajout de point d'ancrage et Suppression de point d'ancrage sont les touches = et - de la rangée principale du clavier, pressées seules ; l'outil Courbure se trouve sur la touche ~ avec ⇧ maintenu.
Fond, contour et panneaux
Ces touches ne se trouvent dans aucun menu. Elles agissent sur les nuanciers de fond et de contour en bas de la barre d'outils, et sur les panneaux autour du canevas.
| Action | Raccourci |
|---|---|
| Fond et contour par défaut | D |
| Basculer entre le fond et le contour | X |
| Échanger fond et contour | ⇧X |
| Définir le nuancier actif sur Aucun | / |
| Masquer ou afficher tous les panneaux | Tab |
Quel que soit le nuancier actif, il prend la prochaine couleur que vous choisissez. X déplace le surlignage entre eux, ⇧X échange les deux couleurs, et / vide l'actif.