Keyboard shortcuts
Los atajos a continuación están escritos en formato macOS. En Windows y Linux, lee ⌘ como Ctrl y ⌥ como Alt; ⇧ es Shift en todas las plataformas. Scissor muestra la forma que coincida con la máquina en la que estás trabajando, de modo que los menús en una computadora Windows leen Ctrl+S donde esta página lee ⌘S.
Los atajos se coinciden por la posición física de la tecla en lugar del carácter que produce, de modo que una distribución AZERTY o Dvorak usa las mismas teclas que una QWERTY. La mayoría de los atajos no hacen nada hasta que un documento está abierto; un puñado — crear y abrir documentos, Preferencias, los ajustes de apariencia y los elementos de Ayuda — funcionan sin ningún documento en pantalla.
Los elementos de menú que están listados en Scissor pero aún no funcionan se muestran atenuados y se dejan fuera de esta referencia, junto con los atajos impresos junto a ellos.
Archivo
| Acción | Atajo |
|---|---|
| Nuevo… | ⌥⌘N |
| Abrir… | ⌘O |
| Cerrar | ⌘W en la aplicación instalada, ⌥⌘W en una pestaña del navegador |
| Guardar | ⌘S |
| Guardar como… | ⇧⌘S |
| Guardar una copia… | ⌥⌘S |
| Colocar… | ⇧⌘P |
| Exportar > Exportar para pantallas… | ⌥⌘E |
| Scripts > Otro script… | ⌘F12 |
| Configuración de documento… | ⌥⌘P |
| Imprimir… | ⌘P |
Edición
| Acción | Atajo |
|---|---|
| Deshacer | ⌘Z |
| Rehacer | ⇧⌘Z |
| Cortar | ⌘X |
| Copiar | ⌘C |
| Pegar | ⌘V |
| Pegar delante | ⌘F |
| Pegar detrás | ⌘B |
| Pegar en el lugar | ⇧⌘V |
| Preferencias… | ⌘K |
Cortar, copiar y pegar se dejan al navegador en lugar de ser capturados por Scissor, de modo que el portapapeles del sistema se comporta como lo hace en todas partes. Elegirlos desde el menú Edición hace lo mismo que pulsar las teclas.
Objeto
| Acción | Atajo |
|---|---|
| Transformar > Transformar de nuevo | ⌘D |
| Transformar > Mover… | ⇧⌘M |
| Transformar > Transformar cada uno… | ⌥⇧⌘D |
| Organizar > Traer al frente | ⇧⌘] |
| Organizar > Traer hacia adelante | ⌘] |
| Organizar > Enviar hacia atrás | ⌘[ |
| Organizar > Enviar al fondo | ⇧⌘[ |
| Agrupar | ⌘G |
| Desagrupar | ⇧⌘G |
| Bloquear > Selección | ⌘2 |
| Desbloquear todo | ⌥⌘2 |
| Ocultar > Selección | ⌘3 |
| Mostrar todo | ⌥⌘3 |
| Trazado > Unir | ⌘J |
| Trazado > Promediar… | ⌥⌘J |
| Morfar > Crear | ⌥⌘B |
| Morfar > Liberar | ⌥⇧⌘B |
| Deformar forma > Crear con deformación… | ⌥⇧⌘W |
| Deformar forma > Crear con malla… | ⌥⌘M |
| Deformar forma > Crear con objeto superior | ⌥⌘C |
| Relleno de región > Crear | ⌥⌘X |
| Máscara de recorte > Crear | ⌘7 |
| Máscara de recorte > Liberar | ⌥⌘7 |
| Trazado compuesto > Crear | ⌘8 |
| Trazado compuesto > Liberar | ⌥⇧⌘8 |
Texto
| Acción | Atajo |
|---|---|
| Glifos | ⌥⇧F11 |
| Crear contornos | ⇧⌘O |
Seleccionar
| Acción | Atajo |
|---|---|
| Todo | ⌘A |
| Todo en la mesa activa | ⌥⌘A |
| Deseleccionar | ⇧⌘A |
| Volver a seleccionar | ⌘6 |
| Siguiente objeto por encima | ⌥⌘] |
| Siguiente objeto por debajo | ⌥⌘[ |
Efecto
El menú Efecto no lleva atajos de teclado. Llega a sus comandos desde el menú mismo, o escribe el nombre del efecto en el campo de búsqueda en la parte superior del menú Ayuda, que encuentra comandos en todos los menús.
Ver
| Acción | Atajo |
|---|---|
| Contorno | ⌘Y |
| Vista previa de sobreimpresión | ⌥⇧⌘Y |
| Vista previa de píxeles | ⌥⌘Y |
| Acercar | ⌘= |
| Alejar | ⌘- |
| Ajustar mesa en la ventana | ⌘0 |
| Ajustar todo en la ventana | ⌥⌘0 |
| Tamaño real | ⌘1 |
| Restablecer rotar vista | ⇧⌘1 |
| Reglas > Mostrar reglas | ⌘R |
| Mostrar cuadro delimitador | ⇧⌘B |
| Guías > Mostrar guías | ⌘; |
| Guías > Crear guías | ⌘5 |
| Guías > Liberar guías | ⌥⌘5 |
| Guías inteligentes | ⌘U |
| Mostrar rejilla | ⌘' |
| Ajustar a rejilla | ⇧⌘' |
| Ajustar a punto | ⌥⌘' |
Ventana
Cada uno de estos trae su panel al frente, y marca en el menú mientras el grupo del panel está en pantalla. Los paneles sin atajo — Acciones, 3D y Materiales, Mesas, Exportar activos, Información de documento, Navegador, Propiedades, Muestras y Variables — se abren desde el menú Ventana.
| Acción | Atajo |
|---|---|
| Alinear | ⇧F7 |
| Pila de pintura | ⇧F6 |
| Atributos | ⌘F11 |
| Pinceles | F5 |
| Color | F6 |
| Degradado | ⌘F9 |
| Estilos gráficos | ⇧F5 |
| Información | F8 |
| Capas | F7 |
| Combinar formas | ⇧⌘F9 |
| Contorno | ⌘F10 |
| Símbolos | ⇧⌘F11 |
| Transformar | ⇧F8 |
| Transparencia | ⇧⌘F10 |
| Texto > Carácter | ⌘T |
| Texto > Párrafo | ⌥⌘T |
Herramientas
Los atajos de herramienta son teclas únicas pulsadas sin modificador, excepto las que llevan ⇧. Eligen la herramienta directamente, incluidas herramientas que se sitúan dentro de un menú desplegable detrás de otra herramienta en la barra. Las herramientas sin atajo listado aquí — entre ellas Selección de grupo, Texto de área, Arco, Espiral, Polígono, Estrella, Suavizar, Inclinar y Medir — se alcanzan manteniendo el ratón sobre su ranura en la barra de herramientas y eligiendo del menú desplegable.
| Acción | Atajo |
|---|---|
| Herramienta Selección | V |
| Herramienta Selección directa | A |
| Herramienta Selección automática | Y |
| Herramienta Lazo | Q |
| Herramienta Marco rectangular | ⇧Q |
| Herramienta Bolígrafo | P |
| Herramienta Añadir punto de anclaje | + |
| Herramienta Eliminar punto de anclaje | − |
| Herramienta Punto de anclaje | ⇧C |
| Herramienta Curva | ⇧~ |
| Herramienta Texto | T |
| Herramienta Edición de glifos | ⇧T |
| Herramienta Segmento de línea | \ |
| Herramienta Rectángulo | M |
| Herramienta Elipse | L |
| Herramienta Pincel | B |
| Herramienta Pincel de relleno | ⇧B |
| Herramienta Bosquejo | ⇧N |
| Herramienta Lápiz | N |
| Herramienta Borrador | ⇧E |
| Herramienta Tijeras | C |
| Herramienta Rotar | R |
| Herramienta Reflejar | O |
| Herramienta Escalar | S |
| Herramienta Perfil de contorno | ⇧W |
| Herramienta Deformar | ⇧R |
| Herramienta Transformación libre | E |
| Herramienta Fusionar y dividir | ⇧M |
| Cubeta de Relleno de región | K |
| Herramienta Selección de región | ⇧L |
| Herramienta Rejilla en perspectiva | ⇧P |
| Herramienta Selección en perspectiva | ⇧V |
| Herramienta Malla | U |
| Herramienta Degradado | G |
| Herramienta Cuentagotas | I |
| Herramienta Morfar | W |
| Herramienta Forma de rejilla | ⇧G |
| Herramienta Mesa | ⇧O |
| Herramienta Corte | ⇧K |
| Herramienta Mano | H |
| Herramienta Rotar vista | ⇧H |
| Herramienta Zoom | Z |
Los atajos de Añadir punto de anclaje y Eliminar punto de anclaje son las teclas = y - en la fila principal del teclado, pulsadas por su cuenta; la herramienta Curva está en la tecla ~ con ⇧ mantenido.
Relleno, contorno y paneles
Estas teclas no están en ningún menú. Actúan sobre las muestras de relleno y contorno al pie de la barra de herramientas, y sobre los paneles alrededor del lienzo.
| Acción | Atajo |
|---|---|
| Relleno y contorno por defecto | D |
| Alternar entre el relleno y el contorno | X |
| Intercambiar relleno y contorno | ⇧X |
| Establecer la muestra activa en Ninguno | / |
| Ocultar o mostrar todos los paneles | Tab |
Cualquiera de las dos muestras que esté activa toma el próximo color que elijas. X mueve el resaltado entre ellas, ⇧X intercambia los dos colores, y / vacía la activa.