Сочетания клавиш
Сочетания клавиш ниже приведены в виде, принятом в macOS. В Windows и Linux читайте ⌘ как Ctrl, а ⌥ как Alt; ⇧ на всех платформах означает Shift. Scissor показывает тот вариант, который соответствует вашему компьютеру, поэтому в меню на компьютере с Windows стоит Ctrl+S там, где на этой странице указано ⌘S.
Сочетания клавиш распознаются по физическому расположению клавиши, а не по символу, который она вводит, поэтому в раскладках AZERTY и Dvorak используются те же клавиши, что и в QWERTY. Большинство сочетаний ничего не делают, пока не открыт документ; лишь некоторые из них — создание и открытие документов, настройки, параметры внешнего вида и пункты справки — работают, когда на экране нет ни одного документа.
Пункты меню, которые есть в Scissor, но пока не работают, показаны серым цветом и не включены в этот справочник вместе с указанными рядом с ними сочетаниями клавиш.
Файл
| Действие | Сочетание клавиш |
|---|---|
| Новый… | ⌥⌘N |
| Открыть… | ⌘O |
| Закрыть | ⌘W в установленном приложении, ⌥⌘W во вкладке браузера |
| Сохранить | ⌘S |
| Сохранить как… | ⇧⌘S |
| Сохранить копию… | ⌥⌘S |
| Поместить… | ⇧⌘P |
| Экспорт > Экспорт для экранов… | ⌥⌘E |
| Скрипты > Другая система письма… | ⌘F12 |
| Параметры документа… | ⌥⌘P |
| Печать… | ⌘P |
Редактирование
| Действие | Сочетание клавиш |
|---|---|
| Отменить | ⌘Z |
| Повторить | ⇧⌘Z |
| Вырезать | ⌘X |
| Копировать | ⌘C |
| Вставить | ⌘V |
| Вставить на передний план | ⌘F |
| Вставить на задний план | ⌘B |
| Вставить на то же место | ⇧⌘V |
| Настройки… | ⌘K |
Вырезание, копирование и вставку обрабатывает браузер, а не Scissor, чтобы системный буфер обмена работал так же, как и везде. Выбор этих команд в меню «Редактирование» делает то же самое, что и нажатие клавиш.
Объект
| Действие | Сочетание клавиш |
|---|---|
| Трансформировать > Трансформировать снова | ⌘D |
| Трансформировать > Переместить… | ⇧⌘M |
| Трансформировать > Трансформировать каждый… | ⌥⇧⌘D |
| Упорядочить > На передний план | ⇧⌘] |
| Упорядочить > Переложить вперёд | ⌘] |
| Упорядочить > Переложить назад | ⌘[ |
| Упорядочить > На задний план | ⇧⌘[ |
| Сгруппировать | ⌘G |
| Разгруппировать | ⇧⌘G |
| Закрепить > Выделение | ⌘2 |
| Разблокировать все | ⌥⌘2 |
| Скрыть > Выделение | ⌘3 |
| Показать все | ⌥⌘3 |
| Контур > Соединить | ⌘J |
| Контур > Усреднить… | ⌥⌘J |
| Морфинг > Создать | ⌥⌘B |
| Морфинг > Отменить | ⌥⇧⌘B |
| Деформация фигуры > Создать с помощью деформации… | ⌥⇧⌘W |
| Деформация фигуры > Создать с помощью сетки… | ⌥⌘M |
| Деформация фигуры > Создать с помощью верхнего объекта | ⌥⌘C |
| Заливка области > Создать | ⌥⌘X |
| Обтравочная маска > Создать | ⌘7 |
| Обтравочная маска > Отменить | ⌥⌘7 |
| Составной контур > Создать | ⌘8 |
| Составной контур > Отменить | ⌥⇧⌘8 |
Текст
| Действие | Сочетание клавиш |
|---|---|
| Глифы | ⌥⇧F11 |
| Преобразовать в кривые | ⇧⌘O |
Выделить
| Действие | Сочетание клавиш |
|---|---|
| Все | ⌘A |
| Всё в активной монтажной области | ⌥⌘A |
| Отменить выделение | ⇧⌘A |
| Выделить повторно | ⌘6 |
| Следующий объект выше | ⌥⌘] |
| Следующий объект ниже | ⌥⌘[ |
Эффект
В меню «Эффект» нет сочетаний клавиш. Вызывайте его команды из самого меню или введите название эффекта в поле поиска в верхней части меню «Справка», которое находит команды во всех меню.
Просмотр
| Действие | Сочетание клавиш |
|---|---|
| Контуры | ⌘Y |
| Просмотр наложения цветов | ⌥⇧⌘Y |
| Просмотр в пикселях | ⌥⌘Y |
| Увеличить | ⌘= |
| Уменьшить | ⌘- |
| Подогнать монтажную область по размеру окна | ⌘0 |
| Показать все в окне | ⌥⌘0 |
| Реальный размер | ⌘1 |
| Сбросить поворот вида | ⇧⌘1 |
| Линейки > Показать линейки | ⌘R |
| Показать ограничительную рамку | ⇧⌘B |
| Направляющие > Показать направляющие | ⌘; |
| Направляющие > Создать направляющие | ⌘5 |
| Направляющие > Освободить направляющие | ⌥⌘5 |
| Быстрые направляющие | ⌘U |
| Показать сетку | ⌘' |
| Привязать к сетке | ⇧⌘' |
| Привязать к точке | ⌥⌘' |
Окно
Каждая из этих команд выводит свою панель на передний план и отмечается флажком в меню, пока группа этой панели находится на экране. Панели без сочетания клавиш — «Операции», «3D и материалы», «Монтажные области», «Экспорт ресурсов», «Информация о документе», «Навигатор», «Свойства», «Образцы» и «Переменные» — открываются из меню «Окно».
| Действие | Сочетание клавиш |
|---|---|
| Выравнивание | ⇧F7 |
| Стек красок | ⇧F6 |
| Атрибуты | ⌘F11 |
| Кисти | F5 |
| Цвет | F6 |
| Градиент | ⌘F9 |
| Стили графики | ⇧F5 |
| Инфо | F8 |
| Слои | F7 |
| Объединение фигур | ⇧⌘F9 |
| Обводка | ⌘F10 |
| Символы | ⇧⌘F11 |
| Трансформировать | ⇧F8 |
| Прозрачность | ⇧⌘F10 |
| Текст > Символ | ⌘T |
| Текст > Абзац | ⌥⌘T |
Инструменты
Сочетания для инструментов — это одиночные клавиши, нажимаемые без модификаторов, за исключением тех, что требуют ⇧. Они сразу выбирают инструмент, в том числе инструменты, спрятанные во всплывающем меню за другим инструментом на панели инструментов. Инструменты, для которых здесь не указано сочетание клавиш, — среди них «Групповое выделение», «Текст в области», «Дуга», «Спираль», «Многоугольник», «Звезда», «Сглаживание», «Наклон» и «Линейка» — вызываются так: нажмите и удерживайте кнопку мыши на их ячейке панели инструментов и выберите инструмент во всплывающем меню.
| Действие | Сочетание клавиш |
|---|---|
| Инструмент «Выделение» | V |
| Инструмент «Прямое выделение» | A |
| Инструмент «Автовыбор» | Y |
| Инструмент «Лассо» | Q |
| Инструмент «Прямоугольная область» | ⇧Q |
| Инструмент «Перо» | P |
| Инструмент «Добавить опорную точку» | + |
| Инструмент «Удалить опорную точку» | − |
| Инструмент «Опорная точка» | ⇧C |
| Инструмент «Кривизна» | ⇧~ |
| Инструмент «Текст» | T |
| Инструмент «Редактирование глифов» | ⇧T |
| Инструмент «Отрезок линии» | \ |
| Инструмент «Прямоугольник» | M |
| Инструмент «Эллипс» | L |
| Инструмент «Кисть» | B |
| Инструмент «Кисть-заливка» | ⇧B |
| Инструмент «Эскиз» | ⇧N |
| Инструмент «Карандаш» | N |
| Инструмент «Ластик» | ⇧E |
| Инструмент «Ножницы» | C |
| Инструмент «Поворот» | R |
| Инструмент «Зеркальное отражение» | O |
| Инструмент «Масштаб» | S |
| Инструмент «Профиль обводки» | ⇧W |
| Инструмент «Деформация» | ⇧R |
| Инструмент «Свободное трансформирование» | E |
| Инструмент «Объединение и разделение» | ⇧M |
| Заливка области ведром | K |
| Инструмент «Выделение области» | ⇧L |
| Инструмент «Сетка перспективы» | ⇧P |
| Инструмент «Выбор перспективы» | ⇧V |
| Инструмент «Сетка» | U |
| Инструмент «Градиент» | G |
| Инструмент «Пипетка» | I |
| Инструмент «Морфинг» | W |
| Инструмент «Распыление символов» | ⇧S |
| Инструмент «Фигура-сетка» | ⇧G |
| Инструмент «Монтажная область» | ⇧O |
| Инструмент «Фрагмент» | ⇧K |
| Инструмент «Рука» | H |
| Инструмент «Поворот вида» | ⇧H |
| Инструмент «Масштаб» | Z |
Сочетания для инструментов «Добавить опорную точку» и «Удалить опорную точку» — это клавиши = и - в основном ряду клавиатуры, нажатые без модификаторов; инструмент «Кривизна» вызывается клавишей ~ при нажатой ⇧.
Заливка, обводка и панели
Этих клавиш нет ни в одном меню. Они действуют на образцы заливки и обводки внизу панели инструментов и на панели вокруг холста.
| Действие | Сочетание клавиш |
|---|---|
| Заливка и обводка по умолчанию | D |
| Переключиться между заливкой и обводкой | X |
| Поменять местами заливку и обводку | ⇧X |
| Установить для активного образца значение «Нет» | / |
| Скрыть или показать все панели | Tab |
Цвет, который вы выберете следующим, получит тот из двух образцов, который сейчас активен. X переносит выделение с одного образца на другой, ⇧X меняет два цвета местами, а / очищает активный образец.