キーボードショートカット
以下のショートカットは macOS の表記で記載しています。Windows と Linux では、⌘ を Ctrl、⌥ を Alt と読み替えてください。⇧ はどのプラットフォームでも Shift です。Scissor は作業中のコンピューターに合った表記を表示するため、Windows コンピューターのメニューでは Ctrl+S と表示されます。このページでは同じものを ⌘S と書いています。
ショートカットは、キーが入力する文字ではなく、キーの物理的な位置で判定されます。そのため、AZERTY や Dvorak の配列でも QWERTY と同じ位置のキーを使います。ほとんどのショートカットはドキュメントを開くまで何もしません。ドキュメントの作成と読み込み、環境設定、外観の設定、ヘルプの項目など、いくつかのショートカットはドキュメントが表示されていなくても動作します。
Scissor のメニューに表示されていてもまだ動作しない項目はグレー表示になっており、横に表示されたショートカットとともに、このリファレンスからは除外しています。
ファイル
| 操作 | ショートカット |
|---|---|
| 新規… | ⌥⌘N |
| 開く… | ⌘O |
| 閉じる | インストールしたアプリでは ⌘W、ブラウザーのタブでは ⌥⌘W |
| 保存 | ⌘S |
| 別名で保存… | ⇧⌘S |
| 複製を保存… | ⌥⌘S |
| 配置… | ⇧⌘P |
| 書き出し > スクリーン用に書き出し… | ⌥⌘E |
| スクリプト > その他のスクリプト… | ⌘F12 |
| ドキュメント設定… | ⌥⌘P |
| プリント… | ⌘P |
編集
| 操作 | ショートカット |
|---|---|
| 取り消し | ⌘Z |
| やり直し | ⇧⌘Z |
| カット | ⌘X |
| コピー | ⌘C |
| ペースト | ⌘V |
| 前面へペースト | ⌘F |
| 背面へペースト | ⌘B |
| 同じ位置にペースト | ⇧⌘V |
| 環境設定… | ⌘K |
カット、コピー、ペーストは Scissor が横取りせずブラウザーに任せているため、システムのクリップボードはほかの場所と同じように動作します。編集メニューから選んでも、キーを押した場合と同じ動作になります。
オブジェクト
| 操作 | ショートカット |
|---|---|
| 変形 > 変形の繰り返し | ⌘D |
| 変形 > 移動… | ⇧⌘M |
| 変形 > 個別に変形… | ⌥⇧⌘D |
| 重ね順 > 最前面へ | ⇧⌘] |
| 重ね順 > 前面へ | ⌘] |
| 重ね順 > 背面へ | ⌘[ |
| 重ね順 > 最背面へ | ⇧⌘[ |
| グループ | ⌘G |
| グループ解除 | ⇧⌘G |
| ロック > 選択 | ⌘2 |
| すべてをロック解除 | ⌥⌘2 |
| 隠す > 選択 | ⌘3 |
| すべてを表示 | ⌥⌘3 |
| パス > 連結 | ⌘J |
| パス > 平均… | ⌥⌘J |
| モーフ > 作成 | ⌥⌘B |
| モーフ > 解除 | ⌥⇧⌘B |
| シェイプワープ > ワープで作成… | ⌥⇧⌘W |
| シェイプワープ > メッシュで作成… | ⌥⌘M |
| シェイプワープ > 最前面のオブジェクトで作成 | ⌥⌘C |
| 領域塗り > 作成 | ⌥⌘X |
| クリッピングマスク > 作成 | ⌘7 |
| クリッピングマスク > 解除 | ⌥⌘7 |
| 複合パス > 作成 | ⌘8 |
| 複合パス > 解除 | ⌥⇧⌘8 |
書式
| 操作 | ショートカット |
|---|---|
| 字形 | ⌥⇧F11 |
| アウトラインを作成 | ⇧⌘O |
選択
| 操作 | ショートカット |
|---|---|
| すべてを選択 | ⌘A |
| 作業ボードのすべてを選択 | ⌥⌘A |
| 選択を解除 | ⇧⌘A |
| 再選択 | ⌘6 |
| 前面のオブジェクト | ⌥⌘] |
| 背面のオブジェクト | ⌥⌘[ |
効果
効果メニューにはキーボードショートカットがありません。メニューから直接コマンドを選ぶか、ヘルプメニュー上部の検索フィールドに効果の名前を入力してください。この検索フィールドはすべてのメニューからコマンドを探します。
表示
| 操作 | ショートカット |
|---|---|
| アウトライン | ⌘Y |
| オーバープリントプレビュー | ⌥⇧⌘Y |
| ピクセルプレビュー | ⌥⌘Y |
| ズームイン | ⌘= |
| ズームアウト | ⌘- |
| ボードを全体表示 | ⌘0 |
| すべてを全体表示 | ⌥⌘0 |
| 100% 表示 | ⌘1 |
| 表示の回転をリセット | ⇧⌘1 |
| 定規 > 定規を表示 | ⌘R |
| バウンディングボックスを表示 | ⇧⌘B |
| ガイド > ガイドを表示 | ⌘; |
| ガイド > ガイドを作成 | ⌘5 |
| ガイド > ガイドを解除 | ⌥⌘5 |
| スマートガイド | ⌘U |
| グリッドを表示 | ⌘' |
| グリッドにスナップ | ⇧⌘' |
| ポイントにスナップ | ⌥⌘' |
ウィンドウ
以下はそれぞれのパネルを前面に表示し、パネルのグループが画面に表示されている間はメニューにチェックマークが付きます。ショートカットのないパネル(アクション、3D とマテリアル、ボード、アセットの書き出し、ドキュメント情報、ナビゲーター、プロパティ、スウォッチ、変数)は、ウィンドウメニューから開きます。
| 操作 | ショートカット |
|---|---|
| 整列 | ⇧F7 |
| ペイントスタック | ⇧F6 |
| 属性 | ⌘F11 |
| ブラシ | F5 |
| カラー | F6 |
| グラデーション | ⌘F9 |
| グラフィックスタイル | ⇧F5 |
| 情報 | F8 |
| レイヤー | F7 |
| シェイプの合成 | ⇧⌘F9 |
| 線 | ⌘F10 |
| シンボル | ⇧⌘F11 |
| 変形 | ⇧F8 |
| 透明 | ⇧⌘F10 |
| 書式 > 文字 | ⌘T |
| 書式 > 段落 | ⌥⌘T |
ツール
ツールのショートカットは、⇧ を使うものを除き、修飾キーなしで押す 1 つのキーです。ツールバーで別のツールの後ろのフライアウトに入っているツールも含め、すぐにそのツールを選びます。ここにショートカットが載っていないツール(グループ選択、エリア内文字、円弧、スパイラル、多角形、スター、スムーズ、シアー、計測など)は、ツールバーの該当する位置でマウスボタンを押したままにし、フライアウトから選びます。
| 操作 | ショートカット |
|---|---|
| 選択ツール | V |
| ダイレクト選択ツール | A |
| 自動選択ツール | Y |
| なげなわツール | Q |
| 長方形選択ツール | ⇧Q |
| ペンツール | P |
| アンカーポイントの追加ツール | + |
| アンカーポイントの削除ツール | − |
| アンカーポイントツール | ⇧C |
| 曲線ツール | ⇧~ |
| 文字ツール | T |
| 字形編集ツール | ⇧T |
| 直線ツール | \ |
| 長方形ツール | M |
| 楕円形ツール | L |
| ブラシツール | B |
| 塗りブラシツール | ⇧B |
| スケッチツール | ⇧N |
| 鉛筆ツール | N |
| 消しゴムツール | ⇧E |
| はさみツール | C |
| 回転ツール | R |
| リフレクトツール | O |
| 拡大・縮小ツール | S |
| 線幅プロファイルツール | ⇧W |
| ワープツール | ⇧R |
| 自由変形ツール | E |
| 結合・分割ツール | ⇧M |
| 領域塗りバケツ | K |
| 領域選択ツール | ⇧L |
| 遠近グリッドツール | ⇧P |
| 遠近図形選択ツール | ⇧V |
| メッシュツール | U |
| グラデーションツール | G |
| スポイトツール | I |
| モーフツール | W |
| シンボルスプレーツール | ⇧S |
| グリッドシェイプツール | ⇧G |
| ボードツール | ⇧O |
| スライスツール | ⇧K |
| 手のひらツール | H |
| 回転ビューツール | ⇧H |
| ズームツール | Z |
アンカーポイントの追加とアンカーポイントの削除のショートカットは、キーボードのメインの列にある = キーと - キーを単独で押します。曲線ツールは ⇧ を押しながら ~ キーを押します。
塗り、線、パネル
これらのキーはどのメニューにもありません。ツールバー下部の塗りと線のスウォッチ、およびカンバス周囲のパネルに作用します。
| 操作 | ショートカット |
|---|---|
| 初期設定の塗りと線 | D |
| 塗りと線の切り替え | X |
| 塗りと線を入れ替え | ⇧X |
| アクティブなスウォッチを「なし」にする | / |
| すべてのパネルを隠す/表示 | Tab |
2 つのスウォッチのうちアクティブな方が、次に選ぶ色を受け取ります。X は 2 つの間でハイライトを移動し、⇧X は 2 つの色を交換し、/ はアクティブな方を空にします。