シンボル、ブラシ、パターン
シンボル、ブラシ、パターンは、アートワークを一度描いて再利用するための 3 つの方法です。元を変更すれば、それを使っているすべての箇所が一緒に変わるため、繰り返し使う要素の一貫性が保たれ、すばやく更新できます。
以下のショートカットは macOS の表記で記載しています。Windows では、⌘ を Ctrl、⌥ を Alt、⇧ を Shift と読み替えてください。
シンボルパネル
シンボルとは、ドキュメントに何度でも配置できる保存済みのアートワークです。それぞれのコピーはインスタンスと呼ばれ、自分のアートワークを持つ代わりに 1 つの定義を参照します。そのため、インスタンスをいくつ配置してもドキュメントは小さいままで、定義を変更するとすべてのインスタンスに一度に反映されます。風景の中の木、地図上のピン、組立図のボルト、複数のボードに登場するロゴなど、同じ要素が繰り返し現れるときにシンボルを使います。
パネルはウィンドウ > シンボル(⇧⌘F11)で開くか、パネルドックのタブから開きます。ドキュメント内のシンボルが名前で一覧表示されます。名前をクリックすると、そのシンボルがアクティブなシンボルとして選択されます。これはシンボルスプレーが配置するシンボルで、アクティブなシンボルはハイライト表示されます。
シンボルの作成
再利用したいアートワークを選択し、新規シンボルをクリックします。選択範囲がシンボルの定義として保存され、カンバス上ではアートワークがあった位置にぴったり置かれた 1 つのインスタンスに置き換わります。定義は邪魔にならない場所に保管されるため、カンバスや通常のレイヤーが散らかることはありません。名前を付けなかった場合、シンボルには作成した順に Symbol 1、Symbol 2 のような名前が付きます。
インスタンスの配置
パネルでシンボルをダブルクリックすると、現在の表示の中央に新しいインスタンスが配置されます。必要なだけ配置できます。カンバス上に置かれたインスタンスは、ほかのオブジェクトと同じように扱えます。選択すれば移動、拡大・縮小、回転、リフレクトができ、不透明度や描画モードも設定できます。これらの変更はインスタンス自体に適用されるため、定義には影響しません。同じマスターに結び付けたまま、繰り返す部品のサイズや角度に変化を付けるのに使います。
シンボルの編集
選択ツール(V)でカンバス上のインスタンスをダブルクリックすると、定義の中に入ります。ページ上のほかのものはすべて淡色表示になり、アートワークだけを編集できます。カンバスの何もない部分をダブルクリックすると外に戻ります。すべてのインスタンスが同じ定義を描画しているため、行った編集はすべてのインスタンスに一緒に表示されます。これがシンボルの要点です。コピーを一つひとつ探し回らなくても、アートワークを一度修正すればドキュメント全体に反映されます。
リンクの解除
あるインスタンスを、位置、サイズ、不透明度を超える点でほかと違うものにする必要があるときは、それを選択してリンクを解除をクリックします。インスタンスは、同じサイズと角度の、編集可能な通常の定義のコピーに置き換わり、シンボルとの結び付きはなくなります。以後、シンボルへの変更はそれに反映されません。このボタンは、シンボルインスタンスが選択されているときにだけ使えます。
シンボルを完全に削除するには、⌥ を押しながらパネルでその名前をクリックします。定義のないインスタンスは何も描画しないため、定義とそのすべてのインスタンスが削除されます。
シンボルツール
シンボルツールは、シンボルインスタンスを 1 つずつではなく、円形のブラシの下でまとめて散布したり調整したりします。これらはツールバーの 1 つの位置を共有しており、その位置を長押しすると選べます。選択範囲内のインスタンスに作用し、何も選択されていない場合はドキュメント内の編集可能なすべてのインスタンスに作用するため、シンボルの群れ全体を一度に操作できます。⌥ を押すと、どのツールでも効果が逆になります。
シンボルツールがアクティブな間は、[ と ] でブラシを小さく・大きくし、{ と } で強さ(1 回のストロークでどれだけ強く作用するか)を下げ・上げます。
| ツール | ショートカット | 機能 |
|---|---|---|
| シンボルスプレー | ⇧S | ドラッグすると、動かしながら間隔をあけてアクティブなシンボルのインスタンスを配置します。インスタンスは 1 つのシンボルセットグループにまとめられます。⌥ を押すと、ブラシの下のインスタンスを取り除きます |
| シンボルシフト | ドラッグした方向にインスタンスを少しずつ動かすため、各部品を個別に動かさずに散布を整えられます | |
| シンボルスクランチ | インスタンスをブラシの方へ引き寄せます。⌥ で引き離します | |
| シンボルリサイズ | ブラシの下のインスタンスを大きくします。⌥ で小さくします | |
| シンボルスピン | ドラッグの方向に合わせてインスタンスを回転させます | |
| シンボルステイン | グループ内に変化を付けるため、インスタンスを現在の塗りのカラーに近づけて着色します。⌥ で着色を取り除きます | |
| シンボルスクリーン | 不透明度を下げてインスタンスを薄くします。⌥ で元に戻します | |
| シンボルスタイル | グラフィックスタイルパネルで選んだグラフィックスタイルをインスタンスに適用します。⌥ で解除します |
3 つのツールは、先に準備が必要です。シンボルスプレーには散布するシンボルが必要なので、始める前にシンボルパネルで作成しておきます。シンボルスタイルはグラフィックスタイルパネルで選ばれているグラフィックスタイルを適用するので、先にそこでスタイルを選びます。同様にシンボルステインは現在の塗りのカラーを使うので、着色する前に塗りを設定します。
ブラシパネル
ブラシは、パスに沿って線をどのように描くかを決めます。均一な幅のただの線の代わりに、ペン先で描いたような線、散りばめたアートワークの列、端から端まで引き伸ばした 1 つのシェイプ、タイル状に並べた帯などをパスに持たせられます。下にあるパスは完全に編集可能なまま残り、形を変えるとブラシの線も追従します。パネルはウィンドウ > ブラシ(F5)で開くか、パネルドックのタブから開きます。各ブラシの名前の横には小さなプレビューが表示されます。
ブラシの種類
Scissor には 5 種類のブラシがあります。2 種類はいくつかの数値から描かれ、3 種類は選択したアートワークから作られます。
- カリグラフィ
- 角度の付いた楕円形のペン先で、太いペンのように、パスの向きが変わるにつれて太くなったり細くなったりします。角度、真円率、サイズ(ポイント)を設定します。レタリングの線、署名など、手描きに見せたい線に使います。
- 絵筆
- 細い線の集まりで、絵の具をたっぷり含んだ筆のように見えます。サイズ(ポイント)、毛の数、塗料の不透明度を設定すると、重ねたストロークが塗り重なっていきます。くっきりした縁ではなく、やわらかく絵画的な縁がほしいときに使います。
- 散布
- 選択したアートワークのコピーをパスに沿って散りばめます。コピーのサイズ、コピー間の間隔、線からどれだけ散らばるか、回転を設定でき、各コピーをパスに対して回転させるオプションや、線のカラーで色を変えるオプションもあります。曲線に沿って続く紙吹雪、葉、星、泡などに使います。
- アート
- 選択した 1 つのアートワークをパスの全長に沿って引き伸ばします。幅を設定でき、線のカラーで色を変えるオプションもあります。先細りのインクの線、リボン、矢印、線と一緒に曲がるラフな木炭の跡などに使います。
- パターン
- 選択したアートワークを、装飾的な縁取りのようにパスに沿って端から端まで並べます。比率と間隔を設定でき、線のカラーで色を変えるオプションもあります。鎖、ロープ、ステッチ、繰り返しのフレームなどに使います。
ブラシの適用と削除
1 つ以上のパスを選択してブラシをクリックすると、その線がブラシで描かれます。線が見えないパスには、ブラシが沿って走る線が与えられます。ブラシツール(B)は、現在選ばれているブラシで新しい線を描くので、ブラシを選んでカンバスに直接描けます。選択した線からブラシを外してただの線に戻すには、ブラシストロークを削除をクリックします。
ブラシの作成、編集、削除
新規ブラシ…をクリックし、5 種類のいずれかを選んでオプションを設定します。散布ブラシ、アートブラシ、パターンブラシの場合は、そのアートワークがブラシになるので、ダイアログを開く前に使うアートワークを選択しておきます。後でブラシを変更するには、ブラシを選択してオプション…をクリックします(またはリストでダブルクリックします)。そのブラシを使っている線はすべて新しい設定で描き直されます。削除は確認の後に選択したブラシを削除し、そのブラシを使っていた線はただの線に戻ります。
パターンパネル
パターンとは、繰り返してシェイプを塗りつぶすアートワークのタイルです。タイルを一度定義すれば、どのオブジェクトにも塗りとして流し込めるため、テクスチャーやモチーフがアートワーク全体で統一され、タイルを編集するとすべての場所で更新されます。パネルはパネルドックにあり、同じコマンドはオブジェクト > パターンにもあります。
パターンの作成
1 つのタイルにするアートワークを選択し、パターンを作成(またはオブジェクト > パターン > 作成)をクリックします。アートワークのコピーが繰り返しのタイルとして保存され、パネルに追加されます。描いたアートワークはそのまま残ります。パターンには作成した順に Pattern 1、Pattern 2 のような名前が付きます。
パターンで塗りつぶす
シェイプを選択してパネルのパターンをクリックすると、それがシェイプの塗りに設定されます。何も選択していないときにパターンをクリックすると、次に描くシェイプの塗りになります。塗りなので、パターンはシェイプを覆うように繰り返され、輪郭でクリップされます。背景、布地、葉の茂みなど、単色ではなく繰り返しとして見せたい面に使います。ドキュメントからパターンを削除するには、⌥ を押しながらパネルでパターンをクリックします。そのパターンで塗られていたシェイプは塗りなしに戻ります。
タイルの編集
パネルでパターンをダブルクリックすると、そのタイルを編集できます。ほかのアートワークは淡色表示になり、タイルだけで作業でき、パネルには編集完了ボタンが表示されます。終わったらそれをクリックします(またはオブジェクト > パターン > パターンを編集をもう一度使います)。そのパターンで塗られたすべてのシェイプが更新されます。パターンで塗られたシェイプを選択してパターンを編集を選ぶことでも、編集を始められます。
タイルオプション
パターンの横にあるタイルオプションボタン(またはオブジェクト > パターン > タイルオプション…)をクリックすると、タイルの繰り返し方を制御できます。これらの設定は、タイル内のアートワークを変えずに繰り返しのレイアウトを変更します。
- タイルの種類
- 行と列の並び方です。グリッド、レンガ(横)、レンガ(縦)、六角形(縦)、六角形(横)があります。レンガは、レンガ積みのように 1 行または 1 列おきにずらします。六角形はタイルをハチの巣状に詰めます。
- レンガオフセット
- レンガの種類で、1 行または 1 列おきにどれだけずらすかを、タイルに対するパーセンテージで指定します。
- タイルサイズをアートに合わせる
- タイルをアートワークの境界に合わせます。オフにすると、タイルの幅と高さを自分で設定できます。
- 幅と高さ
- タイルのサイズ(ピクセル)です。タイルがアートに合わせられていないときに使われます。
- 水平方向と垂直方向の間隔
- タイル間にあける間隔(ピクセル)です。正の値ではモチーフの間隔が広がり、負の値ではタイルが重なります。
- アートワークと一緒にタイルを移動
- アートワークを移動したときにタイルの位置を揃えたままにするため、繰り返しがオブジェクトと一緒に移動します。